Jump to content
  • Sky
  • Blueberry
  • Slate
  • Violet
  • Watermelon
  • Strawberry
  • Maroon
  • Orange
  • Gold
  • Emerald
  • Chocolate
  • Charcoal

Welcome to the upgraded message boards!  Please note: if you have been using a username to sign in that is different than the handle (display name) displayed on the boards, you must now sign in with either your handle (display name) or the email address associated with your account.  If you don't know what this means, then it probably doesn't affect you!

Sign in to follow this  

Calling iamoz

Recommended Posts

Got this error tonight when I tried to bring up schedule for a team in the "District Standings" section. Specifically, on Loretto's baseball page. I tried all the teams and got the same database error. Here is what I got:


Railo Error (Missinginclude)

Message Page /team.cfm [/mnt/wwwroot/states/team.cfm] not found

Java Stacktrace


Page /team.cfm [/mnt/wwwroot/states/team.cfm] not found

at railo.runtime.PageSourceImpl.loadPage(PageSourceImpl.java:112):112

at railo.runtime.PageContextImpl.doInclude(PageContextImpl.java:638):638

at railo.runtime.listener.ClassicAppListener._onRequest(ClassicAppListener.java:35):35

at railo.runtime.listener.ClassicAppListener.onRequest(ClassicAppListener.java:26):26

at railo.runtime.PageContextImpl.execute(PageContextImpl.java:1679):1679

at railo.runtime.engine.CFMLEngineImpl.serviceCFML(CFMLEngineImpl.java:248):248

at railo.loader.servlet.CFMLServlet.service(CFMLServlet.java:32):32

at javax.servlet.http.HttpServlet.service(HttpServlet.java:91):91

at com.caucho.server.dispatch.ServletFilterChain.doFilter(ServletFilterChain.java:103):103

at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:175):175

at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:240):240

at com.caucho.server.hmux.HmuxRequest.handleRequest(HmuxRequest.java:424):424

at com.caucho.server.port.TcpConnection.run(TcpConnection.java:481):481

at com.caucho.util.ThreadPool$Item.runTasks(ThreadPool.java:685):685

at com.caucho.util.ThreadPool$Item.run(ThreadPool.java:607):607

at java.lang.Thread.run(Thread.java:619):619




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


  • Create New...